You must be logged in to use the forums. Don't have an account? Sign up for free.
Remember me
#0 August 26th, 00:02

Not working at all!

2nd day of my trial end with nothing. Nothing means 3 hours of loading, open windows (steam was not working) and only what I was able to do is look at desktop. Steam icon/shortcut not working. I have internet wiith 100 mbps download / 10 mbps upload (Poland). I was conected to central europ and what i notice was low latency my cotroler was reponding very good but it means nothing couse im not able to do anythig. I'm also trying other cloud gaming provider not from europe and im able to start it in 15 sec + another 15 sec to start gaming. Here 3 hours waist of time. Realy do something about couse it's much easier to lose plenty of clients than get one new. Best regard /Wish u get every thing working like it should be... then I will come back.

Showing 1-1 of 1 comments
Moderator
#1 August 27th, 00:03
Hi Marcin,

We are in the process of implementing fixes for the boot-up problems players have been encountering recently. The process will be streamlined to the desktop and Steam opened from there. This will eliminate Steam updates which seem to cause some of the issues during booting up.

Additionally, during boot-up, the rig sometimes get "stuck" at a process, which requires the Chrome client to be reopened. This also should be addressed in the update coming soon.

Let me know if you have further issues.

Last edited: August 27th, 00:03

Showing 1-1 of 1 comments