You must be logged in to use the forums. Don't have an account? Sign up for free.
Remember me
#0 July 24th, 11:22

Stuck Status:Saving - Missing Files - Update ARE DEVS READING THIS!

So here we go again, Finally Status:Saving stopped this moring and was able to log into Windows - Star Citizen file once again shrunk from 30gb down to 4.5gb and unplayable! Downloaded once more logged out of windows and then into star citizen all fine! Then logged off - Back into Staus:saving!!!!

Left for 2 hours and came pack to computer to find finished so logged back into windows and guess what Star Citizen Files once again diaapeared over 30gb back down to 5.5 this time and unplayable !!!

WILL DEV PLEASE PLEASE PLEASE SORT THIS OUT OR DO I HAVE TO START POSTING NEGATIVE REVIEWS !!!!!!

Showing 1-21 of 21 comments
#1 July 24th, 12:04
@marklloyd Hi Mark; I've had the same issue as you; what improved the situation was adding my payment details (you get one free week initially anyways and can cancel at any time); however, this did not fix the problem entirely (I've still had to re-install games about 2 out of 8 times since adding my card details); also important to note that this is an alpha release, so expect the system to have issues;

#2 July 24th, 14:58
@lordalex91 - Have already purchased membership, and have now twice loaded Star Citizen on to the Z Drive, think I am going to install in the steam folder and see if that keeps the data. Whilst I realise it is in alpha, and I appreciate that is inherent in issues becoming apparent, the DEVS shoup be responding rather than just ignoring these comments!

#3 July 24th, 15:29
@marklloyd I havent been around for long but from what I've seen Rune usually replies to posts here at least once a week; it would help if you could post your rig number (located at the top right corner once you log into windows) so they can check your setup;

Staff
#4 July 24th, 17:12
Thanks for reporting the issue. It seems to only occur for a few users, so we are trying to narrow down the possible causes. Any details would greatly help our investigation of the problem.

A few questions to get started:

  • Do you remember how long you have been playing, before turning off the rig?
  • Which region do you usually get connected to?
  • I know it might be a long shot, but does it seem like there are any pattern or similarities with the files that are somehow still there?

Just a note: It doesn't make any difference whether you install it to the Steam folder or another folder, as long as it gets installed to the Z:\ drive. :-)

Thanks for the great feedback! We'll do whatever we can to address this problem.

#5 July 24th, 23:28
As far as the saving issue, I was finally able to get in, I did notice a turn off button, they maybe testing temp fixes for now so I applaud them for that.

But, as for the missing games, I do run into that issue, but like @lordalex91 does not happen too often, but still, should not happen.

@marklloyd - I understand the frustration you are going through, but unfortunately, it is still alpha and we did take a chance when we signed up. HOWEVER, that is still not an excuse. We should still hear some sort of response within a reasonable amount of time. Like I said previously, in its infancy, they should be more responsive to their paying customers.

@RuneDalton - I do not envy you, but if there is anything I can do to help, ex. information, reports etc... let me know.

#6 July 25th, 00:35
UPDATE:- So I have had an email from @runedalton - thank you for that - informing me they were looking into it as far a pattern goes nothing that springs to mind. I logged into the rig at 2pm today and downloaded Star Citizen again today to a standalone folder in the z drive 30gbs of data, linked to steam and then logged of windows, logged into steam and played to check all was fine. Then logged of rig.

Logged back onto rig at 7pm and went into windows - Star Citizen file had shrunk from 30gb to around 4.6gb, logged out of windows and logged into steam, game was there, which was a change, however unplayable as the game files were missing!

I cannot understand how after downloading the file into the Z drive the system can take upon itself to delete the files, I have suggested to @runedalton that until a fix is in place that we should not have to pay for a service that is not fit for purpose. Whilst I agree with those that have pointed out that it is in alpha and so there will be bugs, we should not have to fund it until it is fully functional. I think the idea is great and want to support it and I dont mind helping to iron out the bugs but some sort of gesture in return should be made.

#7 July 25th, 01:27
@marklloyd - Thank you for the update and I agree 100%. Is the C drive temporary as well?

#8 July 25th, 12:19
@sid67 - I have logged back in this moring and am currently downloading Star Citizen to the C:/ drive to see if it makes a difference ! - Will keep you updated !!

#9 July 25th, 12:42
@sid67 - Well that did not work as C Drive is too small to accept it, I am going to install it in the Steam Folder on Z Drive and see if it is affected then !!

#10 July 25th, 15:18
@sid67 - Dwonlaoded to z drive steam folder, 30gb, logged out, linked to steam, played all fine. Logged of rig, logged back in and file shrunk back down to 4.2gb and steam wont play!! - This is nonsense - DEVS you need to sort asap and please do not charge me for the service I quite cannot cleary use!

#11 July 25th, 19:09
@marklloyd - Thanks for the update Mark! I'll see if I will play that game then I can test too.

#12 July 26th, 01:17
FYI - Back to the saving issue again. No option to turn off. Bet it loops again

Moderator
#13 July 26th, 01:47
Hi Mark,

I just wanted to follow up and let you know the developers are aware of the data synchronization and missing file issues you've been experiencing and are working on a fix as soon as possible.

Sid,

We are also aware of this issue.

I will keep both of you updated as further information warrants. Thank you both for your patience.

Last edited: July 26th, 08:08

#14 July 26th, 06:02
Thank you for the update Curivity

#15 July 26th, 12:38
@Curivity - could the missing files have anything to do with some sort of file size limit on the server allocated to the Z Drive, Star Citizen is over 30gb big, I beleive when the full game is relaeaed it may be over 100gb but not lets worry about that at present. There must be some software rule that controls file size or import or somthing that purges the files when too large. I attempted to load onto the C Drive, but you have not allocated enough hard drive too it, if you could increase the harddrive space on the C drive I could then download it to the C drive and see if it treats the files the same?
Regards
Mark

#16 July 26th, 22:44
Ok so heres an interesting point - Today I downloaded Elite Dangerous to z drive 13gb logged of played through steam and then logged of rig. Logged back into rig checked file size and had stayed the same, logged into steam and played game all fine. So encouraged by this once again downloaded Star Citizen 30gb, logged off went into steam and played fine. I then logged of rig.

Logged back onto rig went into windows and file had shrunk from 30gb down to 3.1gb yet Elite Dangerous had stayed at 13gb????

Elite was playable through steam but not Star Citizen due to missing file WTF!!!!

Devs please could you just answer the simple question as to what is happening, I had assumed that by signing up for the service we were allocated a persistent hard drive of 100gb on a physical drive linked through a cloud - am i missing something here? I sm just trying to understand as to who has access to MY drive space who can delete the files I have downloaded?

#17 July 27th, 00:51
@marklloyd - Mark, I believe in a way we are allocated 60gb on the temp drive, but upon logging off, it is supposed to be synced across all data centers. So when we log back in to say another data center, it is supposed to be the same drive. I'm guessing is that the sync is not going across and the old one is getting resynced to the current. Again, i taking a shot in the dark, but I assume that is what is happening. This may be an AWS problem and not snoost?

Staff
#18 July 27th, 09:15
Hi guys. I just wanted to give you a quick update on the progress.

To answer the idea @Sid67 that it is an AWS problem: This is not a bad guess, but also not the whole truth. The game data synchronisation Snoost carries out is rather complicated, since it has to be redundant across all available locations and thus relies on a number of AWS mechanics and services.

The problem that some users are experiencing, seems to be happening only when a cross-region connection - between two of Amazon's services - is momentarily lost during the saving process, and it then (in some cases) afterwards fails to re-establish that connection. This may cause the saving to stall, and in the end the cloud rig to automatically shut down after a while (as a safety precaution).

Since game data persistence is considered one of the main mechanics of the cloud gaming service, we have decided to not simply "patch" this problem, and instead come up with more robust solution which will also bring a number of other improvements to the platform (some of which have been desired and wished for here on the forums). As soon as we have an idea of when this can be implemented, we will update you with an ETA. In the meantime, there are still a few minor glitches related to the game synchronisation and cross-region mechanics that we may be able to fix without too much trouble, but our focus will be to implement a much more solid and robust upgrade to the way Snoost saves and uses data redundantly across different locations.

We realise there might still be some frustration if game data synchronisation fails, and are already working hard on the new update to address this issue.

Thanks for the patience and support. :-) We'll be in touch on the forums, and let you know as soon as we have a realistic ETA on the final implementation.

#19 July 31st, 13:46
@runedalton- Thank you for your enlightening reply, please can you confirm that you will not charge me or others that have paid for this service until we can actually use it. Whilst I appreciate it is in Alpha, and do not mind that we are helping in testing the service, it is not acceptable to have paid £29 for a service that I cannot use. You have known of this specific missing file issue for over 6 weeks now, according to the forums, in that time you should have either given free access or refused to accept monies until you knew it was resolved.

Please could you confirm ASAP that any monies taken will be refunded until you have resolved the issues so that I do not need to dispute with credit card company.

Staff
#20 July 31st, 22:16
@marklloyd I replied in the other thread regarding the issue. Please send me an e-mail if there is anything else we can assist with in this matter.

Moderator
#21 August 1st, 04:45
Mark,

As explained in your other topic billing matters should be discussed personally with RuneDalton via email.

If anybody has additional concerns regarding the service please make a new thread detailing your issue. Additionally, please be aware that we are working to solve saving/missing file issues and will have a concrete ETA for these updates soon.

Thanks!

Last edited: August 1st, 04:46

Showing 1-21 of 21 comments