You must be logged in to use the forums.
Remember me
Staff
#0 December 1st 2017, 14:55

Cloud gaming gets increased storage and faster loading times

A much improved version of Snoost gets released today, with 100 % more storage than before, faster loading times and new implementations to the client, allowing users to monitor and keep track of some of the mechanics going on behind-the-scenes of ea...
Read the full article here

Update: A follow-up hotfix, which fixes several connection issues, has been released and may be downloaded here.

Last edited: December 5th 2017, 21:09

Showing 1-24 of 60 comments
Rising member
#1 December 1st 2017, 19:06
done the update's and now am stuck on configuring drive to put me onto the Rig and it keeps saying to get the update witch i done thank you.

Snoobster
#2 December 1st 2017, 19:27
Yeah, it keeps telling me to do the update (which I did) and it says "starting gaming rig (~3min.) for 10-15 minutes. Still going.

Snoobster
#3 December 1st 2017, 20:24
I can confirm after the update stuck on Configuring Drive, Pretty disappointed after the update description mentions performance fixes and now i can't even access the gaming rig

Game reviewer
#4 December 1st 2017, 22:29
im getting the same thing 3 mins to starting but it never starts it keeps telling me to update

Moderator
#5 December 1st 2017, 23:47
Hi everyone,

We are working through lots of information right now and are using this period to test with the general public this very significant update and adjust accordingly. Please post your concerns in the troubleshooting boards as well as on this topic.

In regards to the client prompting you to update, even after you have completed the update, please click on the box to minimize the prompt.

Developers and myself will be reading over any bugs or issues you express and work to improve.

Moderator
#6 December 1st 2017, 23:48
In addition: we are aware of the stuck process on the "starting gaming rig" portion of the boot-up. Please give it additional time and restart the Chrome client occasionally.

Snoobster
#7 December 2nd 2017, 01:55
Issue has now changed from Configuring Drive to starting game rig, Restart chrome, reinstall the app still not working :/

Rising member
#8 December 2nd 2017, 03:34
I'm still stuck on "determining best location" portion

Fixer
#9 December 2nd 2017, 04:17
East US, stuck on Configuring Drive, it says Cloud Gaming Server is ready though (check marked) https://i.gyazo.com/4122a5d1b878f0feb211b41872fdcfaa.gif

Rising member
#10 December 2nd 2017, 14:58
i can connect to the rig now still some time but it connects :)

Game reviewer
#11 December 2nd 2017, 15:31
Atm got same issue that was already posted - stuck on "determining best location". Yesterday all was ok - client and overall performance of the rig and save games on disk C:\ management were improved.

Snoobster
#12 December 2nd 2017, 15:40
Sometimes Im able to get all the way to actually being able to click on the windows icon, it may work or not, it's still far from what it was before but cant even get on to play

Game reviewer
#13 December 2nd 2017, 18:20
@Natjayy Same here. I got through to Windows icon but no further. After i closed client to retry - it can't connect to rig. For a hour or so having this issue

Game reviewer
#14 December 2nd 2017, 19:17
New issue - Rig started and I got access to it. After windows loaded i got a message that drive d: has to be formatted to be used. Steam and all game files that were there previously were unaccesible so i decided to format it. And reinstalling steam and witcher 3 atm.

Snoobster
#15 December 2nd 2017, 19:27
OHHH sounds promising that, I will try mine now.

Snoobster
#16 December 2nd 2017, 19:29
I'm in Skyrim now, but I have no keyboard or mouse controls.

Rising member
#17 December 2nd 2017, 19:39
When I open snoost it keeps trying to connect again and alternates through the "reaching cloud sever","establishing connection,etc over and over again and been on this screen for a long time

Rising member
#18 December 2nd 2017, 20:00
never mind just had to wait till it said it was unactive. sorry of the incovience

Snoobster
#19 December 2nd 2017, 22:13
Unfortunately I'm stuck at Starting game rig. Given a 3 minute wait, takes a bit longer than that, and am now stuck at Configuring Drive.

EDIT: so I finally got in! But when trying to boot up a game, the stream quit and have to restart the whole thing

Last edited: December 2nd 2017, 22:50

Snoobster
#20 December 2nd 2017, 23:44
Well still nothing new, got more problems.

http://i64.tinypic.com/2i1hwns.png

already restarted my computer twice, since the new update i've had more issues than anything.

Rising member
#21 December 3rd 2017, 12:09
i am on again for the 2nd time now i have a game installing problem where's ur drive for installing ur game's under only showing drive (c:) so i cant install any games at all?

Game reviewer
#22 December 3rd 2017, 16:15
Again after several attempts i login to server. This time game files were retrieved only partly like 10 Gb out of 56 Gb. Need to reinstall the game again as i did yesterday.

Rising member
#23 December 4th 2017, 03:10
im on but it's not showing me the (installed) to the D:/ directory what do i do restarted a few good times and its still not there

Staff
#24 December 5th 2017, 21:12
A new patch has been released today which fixes many connections issues and even introduces a few improvements to the overall user experience in the client. You can download it from the main download page and we'll (as always) highly appreciate any feedback we can get, so that we can continue to improve the service.

Thank you all for the patience and assisting in the debugging process of any issues there might have been.

Showing 1-24 of 60 comments