You must be logged in to use the forums. Don't have an account? Sign up for free.
Remember me
Rising member
#0 August 6th, 00:32

Fallout 4 is broken for me, anybody got it running?

When i run my save the game just shows a white (black,gray its random?) screen same if i start a new game. I can exit out so i know it doesn't freeze, but it is unplayable. Also you need to mess with the config file because the game detected i had a controler.

Any fix would be appreciated.

Fixed it, had to reninstall for some reason.

Last edited: August 6th, 01:25

Showing 1-4 of 4 comments
#1 August 6th, 02:34
Happy to hear you were able to get it running again. Just to be clear, you were able to load your save after reinstalling, correct?

Rising member
#2 August 6th, 03:04
@Curivity Yep, works fine now.

#3 August 6th, 06:39
Thank you Fanheavy, please let us know if this issue occurs again. We are currently working to fix a few save-related issues but these are in regards to the service, not from a game standpoint. Additionally, these updates should reduce start-up times and improve quality of the stream.

Rising member
#4 August 6th, 16:52
@Curivity Having more problems now the textures got corrupted and the game looks like this ( ), also my save didn't save but luckily i had it backup on the z drive.

Never before have i had corrupted game files on the Z drive. Edit: ~8GB was missing from the folder.

Last edited: August 6th, 18:53

Showing 1-4 of 4 comments