You must be logged in to use the forums.
Remember me
#0 June 27th 2017, 22:17

Install missing

So fired up my first instance (W Europe) this afternoon, slow start but managed to get Star Citizen installed in the Z drive, added the game to Steam as per the guide and then had to stop for a while.. closed down the instance until just now.

Just fired everything up, slow start again, restore my saved games if the loader is anything to believe, this instance was C Europe.. and its a fresh install, no Star Citizen, just my normal steam library

Are instance installs linked to the region? If so should we not be able to fix this or am I doing something wrong?

Showing 1-23 of 23 comments
#1 June 27th 2017, 22:43
PS : Sorry, didnt see the troubleshooting forum, just thought we had the one category

#2 June 27th 2017, 22:49
OK, finally (20 mins) fired up my cloud rig, everything has gone again, z drive is empty

when I signed onto steam I again got prompted for an access code which indicates a new computer accessing

So this is just not working for me, and I will retreat back to my iMac bootcamp install

Last edited: June 27th 2017, 22:49

#3 June 27th 2017, 23:33
Hi there, and thanks for the feedback. :)

This seems really odd - it sounds like the connection might have momentarily been interrupted. However, the Z:\ shouldn't under no circumstances be empty. Do you remember if there were any files at all (even just an empty folder)?

We would love to get to the bottom of this issue. If you have any additional details, please feel free to leave them here or to our customer service, then we'll make sure the developers see it.

We'll begin investigating this problem immediately. Have a great evening!

PS: I am a big fan of Star Citizen myself - it was one of the first high-end games we tested on Snoost. :)

#4 June 28th 2017, 00:06
This afternoon just after I signed up

1) I started an instance, was in W Europe 2) I fired up Windows, opened chrome, went to RSI 3) Signed in and downloaded the install 4) Ran the installer, set the install to Z:/Non Steam Games/ 5) Installer started, i logged in, installer installed the game in record time 6) Closed launcher, opened steam, added non-steam game 7) Closed down the desktop 8) Powered off my instance and waited till it was showing 'power on' then closed it down

The above process is what I have gone through twice now

1) This evening I fired up Snoost, this time instance was C Europe 2) INstance was clean, steam did NOT remember me and i had to enter my access code again 3) SC was not in steam library 4) Close steam and opened desktop, was a fresh windows, nothing on my desktop, no downloaded installer 5) Went through the process above, step by step, added game to steam and to make sure all was well, I cleanly shut everything down again 6) Fired up the instance, it said it was restoring data but again, the instance was empty, steam was not showing anything, the z drive just contained the two folders, but no Star Citizen files

Last edited: June 28th 2017, 00:07

#5 June 28th 2017, 06:59
Awesome! Thanks for the details, we will investigate this issue further and begin working to fix the bug immediately.

#6 June 28th 2017, 09:58
In my case, Z:\ wasn't backing up games properly during my 3 day trial period. After adding membership I didn't have any problems (just partial sync issues).

It might really not have been the case though. Are you in your 3 day free trial period by any chance?

#7 June 28th 2017, 11:12
@GoldBuck I am indeed, but i would expect to test this fully before committing to payment

#8 June 28th 2017, 11:16
Thanks for the tip of course, i will now focus more on testing the service rather than fixing missing installs and hope you have called it correctly.

#9 June 28th 2017, 11:27
By all means, do not subscribe unless you are satisfied with the cloud gaming service. :)

We have already been looking at the issue at the office, and are testing it all out with an identical Star Citizen installation to see if we can somehow provoke the issue to appear.

Also, another clarification: The 3 days trial really should save all content in the Z:\ drive, just as an upgraded account would. If it isn't doing that properly, this is indeed a rare bug and one that we will work to address in one of the upcoming updates.

Thank you both for a constructive dialog on the forums so far. It really helps the development a lot.

#10 June 28th 2017, 12:20
I just fired up a rig, checking my internet speed (47mbps download / 8mbps upload)

  • Started at 10:42 GMT / Rig came up at 10:58 (central europe)
  • Started windows desktop - nothing in Z drive other than the two folders, desktop was so pixelated it was almost unreadable, exited desktop, confirmed i was on maximum settings
  • Clicked STEAM icon, intending to just install anything so i could see how everything performed, nothing happend other that a TINY message 'Loading Games' under the power off button
  • This stayed for approx 20 mins, at which point I just gave up
So whereas in principal, I am loving the concept as a Mac user who doesn't want a Windows machine in the house and liquidsky is just... wierd and in my mind unworkable, I just cant even get going with your service.

NOTE I have tried on TWO completely different machines and on my iMac i have tried in Sierra and just NOW i have tried with my Windows 10 bootcamp.

I will track this thread to see if you find anything obvious, but my current experience with Snoost is watching rigs boot up.. slowely

The thread was moved from "Snoost discussions" to "Troubleshooting".

#12 June 28th 2017, 15:26
Thanks for the log. We'll update this post when we progress on the development related to this issue.

#13 June 28th 2017, 17:19
Some more info

Just tried a STEAM install, desktop had hostname EC2AMAZ-44C723H (x.x.243.151)

Did a steam install and a SC install, all went ok. When I exited the desktop back to the main menu, neither of the buttons would respond to clicks (desktop / steam), the rollover effect still happened.

I closed down the window and tried to reconnect (I dont normally just close the window, but I checked that your system does recover from drop outs - 30 mins apparently)

I reopened the SNOOST window, it went stright to connecting and I got 'unable to pair to cloud rig'

I then logged off, logged back, got a new rig, ip (x.x.190.35) , opened steam to see if my game was still installed, it wasnt. I closed big picture and then the session just sat there trying to close

So now i WILL give up until I see something from yourself ;-)

#14 June 28th 2017, 17:23
I was able to ALT+CTRL+Q out of steam and open a desktop, the new host is EC2AMAZ-44C723H if that matters, and Z drive, as expected only contains the Steam folder (and content) and an empty Non-Steam games folder

#15 July 1st 2017, 18:00
Hi, needless to say my trial is over without a single game being played, or even installed.. well I installed plenty they just never stayed between restarts. I will stick to boot camp for now as this tech is clearly too new to be of use, or has a terrible sub model like liquidsky. See ya around

#16 July 2nd 2017, 01:01
Had similar problems as you during trial (storage didn't save or stuck "connecting"/failed pairing). Activating membership seemed to work - I know its strange.

#17 July 2nd 2017, 13:41
Support quoted above as saying that trial or paid doesn't matter, installs should save. Fact is I have NOT had any kind of success, stability or usage to warrant paying for a subscription, and the load up speed strips away any chance to have a quick 'gaming session'

#18 July 3rd 2017, 10:58
@McDeathUK You are correct. The trial shouldn't make a difference. Your feedback is highly appreciated, and we are already busy at the whiteboard to address the issues.

Thank you.

#19 October 30th 2017, 22:37
Signed up for my 3-day trial yesterday and i’m having this same problem. Not a great first impression for my journey into cloud gaming.

I installed Star Citizen into the z: drive/ Non Steam games, tweaked my settings (virtual desktop resolution, game settings and Snoost resolution options) . Everything played great for several hours. Logged off for the night and today everything is gone (saves, SC install and virtual desktop options back at default).

This discussion was months ago. No fix yet?

Last edited: October 30th 2017, 22:37

#20 October 31st 2017, 09:31
Signed up for my 3-day trial yesterday and i’m having this same problem. Not a great first impression for my journey into cloud gaming.

I installed Star Citizen into the z: drive/ Non Steam games, tweaked my settings (virtual desktop resolution, game settings and Snoost resolution options) . Everything played great for several hours. Logged off for the night and today everything is gone (saves, SC install and virtual desktop options back at default).

This discussion was months ago. No fix yet? - Bluster
We are currently working on one of our biggest updates yet, which will address this issue indefinitely. Since game data is extremely important to our users, we decided to give the way data is backed up and loaded a complete overhaul - which meant that it took a little longer for us to finish, but in the end it's going to be much more than "just a patch" or fix, and instead introduce an entirely new data handling system (which works and is 100 % persistent) behind-the-scenes of the cloud rigs.

We'll let you know once the update is about ready.

(just a note: the "lost game data" only occurs some times, and according to our logs it seems to be a certain times through the day. The vast majority of saves are handling without issue)

Game reviewer
#21 February 10th, 22:56
Just started the free trial and I'm having the same issues. Every time I start Snoost my files are partly missing. There are still some folders of games but to start the program I need to download the files or make an integrity check with steam. So it's always like setting up the whole thing new every time I start Snoost. When will your update be there cause I'm interested in using your service but in this way it's not really usable.

#22 February 11th, 00:57
@FluxFuchs i think the update is out this hasnt happened to me. are you installing everything on the D: drive?

Game reviewer
#23 February 20th, 22:32
Also on my 3 day trial and after shutting my machine down for the first time, it has booted with all my installs missing

Showing 1-23 of 23 comments