You must be logged in to use the forums. Don't have an account? Sign up for free.
Remember me
Snoobster
#0 September 22nd, 17:48

Pairing to cloud rig failed

I cant connect to my cloud rig because this error. I try everything i found about this issue and nothing help. What i can do?

Showing 1-24 of 35 comments
Moderator
#1 September 23rd, 05:10
Hi Deadlytomato,

Have you tried the temporary solution we outlined in the sticky?

  1. Issue: I am stuck at 'Establishing Connection' or having other similar problems (such as pairing with rig):
Users sometimes experience getting stuck on 'establishing connection' or other stages when starting up their rig.

Reported, temporary solution:

Close the Chrome client and reopen it again (to restart the client: close the popup window and press the “open cloud rig” button from https://app.snoost.com/. Try it a couple of times if needed. This should force the connection through (and don't worry, the server will still continue booting up, it does not start over again).

Thanks.

Snoobster
#2 September 25th, 14:39
@Curivity Hi I have the same issue, tried it already around 20 times. Fails everytime. Thanks god you have a trial period as this is a huge downside of a first log in after entering your card details.

Staff
#3 September 25th, 14:43
@Curivity Hi I have the same issue, tried it already around 20 times. Fails everytime. Thanks god you have a trial period as this is a huge downside of a first log in after entering your card details. - ssolon
Besides quitting/re-opening the Snoost window, have you tried either the "Re-scan system" to the left, or "Force quit Windows" (if present)?

Snoobster
#4 September 25th, 14:56
@RuneDalton I don't see scan system or Re-Scan system in my lobby @https://app.snoost.com only thing I have is speed test / my account / open cloud rig/service health/achievements/help centre

Staff
#5 September 25th, 14:59
My bad, I forgot to mention that it was the Snoost client I was referring to. :) You will see the "re-scan" button in the Chrome client after your cloud rig has started up.

Snoobster
#6 September 25th, 15:07
@RuneDalton so unless it connects through "Open Cloud Rig" ill have to wait and pray?

Staff
#7 September 25th, 15:22
@RuneDalton so unless it connects through "Open Cloud Rig" ill have to wait and pray? - ssolon
Just to avoid confusing: To launch the cloud rig you have to click "Open Cloud Rig". This opens the Snoost Chrome Client, where you can then launch your cloud rig. After it has finished loading the files, there should be a Windows icon which will (when clicked) open up the Windows desktop so you can start playing.

If the Windows icon fails to load, try clicking the "Re-scan", "Force quit Windows" to the left or simply closing the Snoost Chrome Client and opening it again.

I hope this makes sense. Otherwise we're here to help. :)

Game reviewer
#8 October 7th, 11:32
Ack. Macbook 2016, 16GB ram, 2.2 GHz Intel Core i7, speed test 13Mb/S. Have NEVER been able to connect. And a bit of advice - the 'turn it off and on' approach is a bit of a joke, guys, when you've tried it 40 times. I'm essentially paying for a window with a loading bar in it - while pretty, that's not really my idea of a good time...

Snoobster
#9 October 7th, 12:17
Having the same problem here, I click "open cloud rig" and the popup window open saying connecting (done that for about 5 minutes now) at the beginning an orange text flashed saying "pairing to cloud rig failed" then it disappeared again. Am I to await connecting or what?

I gotta say, the whole installing and login process seem very confusing. Please make a youtube video going through the whole process.

Snoobster
#10 October 7th, 12:22
oh nevermind, it went out to power off line, so start up the whole process again....

Moderator
#11 October 7th, 12:50
Hi everyone,

We are working on reproducing the pairing issues you are experiencing, but are having limited success at the moment. I understand this is frustrating as a paid subscriber, but also please bear in mind this service is in Alpha development and we expect issues that could impact gameplay.

We suggest restarting the Chrome client or "reset cloud rig" approach because these are integrated into solving most issues, and have in the past as a temporary solution while we work on the framework of the software.

Rune will be following up soon with more questions.

Snoobster
#12 October 7th, 13:23
@Curivity

Fully understandable, which is why I recommend at YouTube video so to make sure this is not an error on my side.

Also, how does the app work with all this? Am I supposed to do something while it's loading?

Last edited: October 7th, 16:28

Snoobster
#13 October 7th, 19:32
Just want to chime in and confirm this issue. I'm also on my Macbook; honestly - if my three day trial is going to end with still seeing that error message, I'm not going to be a paying customer.

I understand that the product is in Alpha development, but I'm having a really hard time investing in something I can't use in any way at all.

Snoobster
#14 October 7th, 20:16
It' s been really frustrating not been able to play for 3 days in a row. The concept of this service is good. I can't say the say about the implementation, At least for now

Snoobster
#15 October 7th, 21:21
So, got connected, is this how its supposed to look?

https://imgur.com/a/iaWXc

Moderator
#16 October 8th, 02:13
I understand your frustrations. We have obtained an older Windows computer to test these issues on, and will be doing so on Monday. I will make sure you obtain another free trial service once these issues are cleared up.

Gjandi, this screen is the landing screen for the server, but there should be a "Windows" icon for you to click and get into the server. Have you tried re-scanning?

Thanks for your continued patience.

Snoobster
#17 October 8th, 13:22
Same problem for me, tried to restart multiple times. Always end up with "pairing to cloud rig failed". I wanted to use this service for my girlfriend to play with me on a mac. Since she is not sure yet, if she wants to buy a PC.

This is the second day of trail. If this issue is not going to be fixed, I am not sure if I am willing to pay for a whole month. Really frustrating.

Moderator
#18 October 9th, 05:02
In the meantime,

Could each of you try and log into the service and boot up your rigs on a different platform/computer than what you were using originally and explain if this worked or did not work for you and the differences between the two? Also, make sure your firewall is turned off during the duration of the startup, and all other programs are closed. We want to make sure you are starting with a clean-slate and nothing else could be impacting the streaming.

Additionally, pairing requires a constant steady internet connection (wired is best), so if you have not tried wired, please do.

Snoobster
#19 October 9th, 19:00
Would love to assist , but my free trial has ended, and I'm not prepared to be a paying beta tester.

Will return when this is up and running as it seem like a really awesome idea and I believe that I'm in the group of former gamer now with a family with kids and don't have the time nor the interest in investing in a gaming rig and having my laptop to access new games is really awesome.

What I can tell you is that I tried to access through a windows 10 laptop both with and without firewall and also without kaspersky anti vira (both have complained).

I've had some luck with liquidsky though, so will probably stay there and keep an I on snoost

Held og lykke drenge.... :-)

Snoobster
#20 October 11th, 10:43
Hi guys. Been trying Snoost for a while now and most of the time I encounter the error "Pairing to cloud rig" when establishing connection. The free trial is ending tomorrow and i'm not interested in paying for a service that is not working on a regular basis and I can't seem to find any answers to the issue. Tried booth on OS X and Windows 10.

Big fan of a danish startup and will definitely sign up when it runs more consistently.

Is it possible to get a free trial later on?

Ses på grillen drenge:0)

Staff
#21 October 11th, 15:11
Hi @Bjarke and thanks for the feedback! We are currently working hard to fix the issues with pairing, and are looking to release an update later this week addressing the problems that some users are experiencing. We'll let everyone know in this thread when it has been resolved.

Staff
#22 October 13th, 10:26
We just released a new update which addresses most of the connectivity issues described in this thread. Please keep the feedback coming, as we are eager to learn if the new update has fixed the pairing issues. Thank you for the amazing flow of reports (both by e-mail and the forum) which helped us track down the connection problems!

Snoobster
#23 October 13th, 12:12
Now the issue appears on "Enabling streaming" stage. I also like your service and I'm gonna pay for it. However, I registered yesterday and still had no possibility to see how it works because of the discussed problem. So I hope you will be able to re-enable trial for all of us who couldn't check the service because of problems.

Game reviewer
#24 October 13th, 12:34
@Vavooon
Now the issue appears on "Enabling streaming" stage. I also like your service and I'm gonna pay for it. However, I registered yesterday and still had no possibility to see how it works because of the discussed problem. So I hope you will be able to re-enable trial for all of us who couldn't check the service because of problems. - Vavooon
Agreed. Seem's like a great concept that I'd love to try but I'm not happy to spend money on a product that doesn't appear to work

Showing 1-24 of 35 comments