Showing 25-47 of 47 comments
Staff
#25 October 13th, 13:05
Since the updates just got released, the changes may not have fully propagated to all regions yet. We'll see if we can rush it along, but otherwise just try again in a little bit and it should work.

Snoobster
#26 October 13th, 16:12
So after more than 3 hours the problem remains. I believe it is another bug since it happens in another stage.

Snoobster
#27 October 15th, 12:10
Hey, I've to answer to this topic since I've got the same issue over and over.

I'm on it via 100mbit connection in Germany and after the first start of your (great!) project and waiting another 30min to see your cloud-based windows the first time, I tried to install something (StarCitizen). When I saw, the download was not able to finish the last 10% (the cloud rig bandwidth collapsed in the the StarCitizen Launcher to 0,0001mbit/s) I decided to restart my cloud connection to see, if it has any effect.

Since then, I'm not able to connect to the Cloud Rig anymore. It's stucked in ENABLING STREAMING (Pairing to cloud rig railed) on whatever system I'm trying. (MacOS High Sierra, Windows 10, Windows 7 on different machines).

I understand the Alpha-issue and I can see you are trying your best in development. Is there anything we "Alpha-testers" can do activily?

Otherwise I will leave this bevor paying money. I really would like to be an early adopter to this great service... but paying for an alpha-test should is non-sense if there is nothing to test.

Hopefully this is not that rude since I really wanna support you folks.

Snoobster
#28 October 15th, 13:32
Hi Guys, for your info I've tried with a new 3 days trial (thanks for that) and things works now! I've disabled both my Firewall and my anti vira, but will do some tries to see if I can access with both enabled. Actually everything runs really fine and been playing Warhammer 2 for some hours, really great performance. Just sad that 60GB HDD is the limit as Warhammer and warhammer 2 requires more when combined.

Staff
#29 October 16th, 10:18
@Gjandi It's great to hear that the trial is working for you this time around.

Firewall and anti virus system should - in theory - not impact Snoost on standard protectioon, but please do test it out and give us a shout out if you find any problems with it.

In terms of more GB on the cloud rig it is definitely on our radar and we are looking to improve it in the future. Stay tuned on our official releases for more info.

Staff
#30 October 16th, 10:52
@Moritz Thanks for the detailed feedback! This is exactly one of the things you guys can do as alpha testers :).

I've notified the technical department of your issue. Are you still having this issue?

Snoobster
#31 October 16th, 11:21
@Leed works with firewall for confirmation.

Snoobster
#32 October 16th, 12:23
I tried a half of an hour ago and I do have the issue.

P.S. I'm on Linux and I have no firewall or antivirus software :)

Last edited: October 16th, 12:23

Staff
#33 October 16th, 12:41
I tried a half of an hour ago and I do have the issue.

P.S. I'm on Linux and I have no firewall or antivirus software :) - Vavooon
Did you try with the latest version, or if it worked after restarting the client? The latest version can be found here: /about/chrome/

Snoobster
#34 October 16th, 12:45
I tried a half of an hour ago and I do have the issue.

P.S. I'm on Linux and I have no firewall or antivirus software :) - RuneDalton
Did you try with the latest version, or if it worked after restarting the client? The latest version can be found here: /about/chrome/ - Vavooon
Yes, I did. No, I tried restart the client each time but every time error appeared at the same phase.

Game reviewer
#35 October 16th, 12:59
Hi folks - sorry, I've cancelled my membership. It's a nice idea, but it really should work better on my 10MB/S connection (using your speed test, and converting Mbps to MB/s). As noted by some of the other posters, alpha testing is all well and good if you've got a product to play with. Alpha testing the connection infrastructure with no oversight on how much money is going down a big hole without being able to play games is not much fun! Yours, TheArgonaut

Snoobster
#36 October 25th, 19:04
it says starting windows and then im back at the same thing help

Snoobster
#37 October 25th, 19:25
VERY VERY VERY BAD EXPERIANCE SO FAR

Snoobster
#38 October 25th, 21:56
Hi guys, want to let you know that if anti virus is disabled, Then All works fine.

Moderator
#39 October 26th, 02:09
Hi Killcamp,

Could you please tell us if you were able to connect to the rig successfully? In other words, were you on the landing page where the "Windows" icon is located. I see you may be having trouble after clicking the Windows icon.

Please let us know where it kicks you back to as well.

Happy to hear you were able to get the service connected Gjandi. We will further look into how Firewall could be impacting things. Any other additional information you feel is warranted is appreciated!

Snoobster
#40 October 26th, 19:26
@Curivity yes it says its connected but when i double click windows it says starting windows and poof back at the same screen i have waisted my trial

Last edited: October 26th, 20:26

Snoobster
#41 October 27th, 14:24
Uh again... Stream stuck. I restarted client and again error. I really have to think about pay subscription for next month.

Snoobster
#42 October 27th, 16:55
Ok i becomes angry. After previous error a lost my game progress. Now i spend time to do something once more. And what? SAME THING. Are you joking?

Hello there Deadlytomato. Please be aware that posting obscenities on our forums is prohibited by the code of conduct. Please constitute this as your first warning. If you have questions contact customer support. Thank you.

Last edited: October 30th, 21:52

Staff
#43 October 28th, 08:57
Are you closing the cloud rig by yourself, or does it only happen when (for instance) it is closed by inactivity or something else?

Snoobster
#44 October 31st, 20:38
nothing works i want refund

Snoobster
#45 November 1st, 10:59
@RuneDalton So, Today it's happens again. So i think this is the best description on this issue:

  1. I stating cloud rig and playing for some time.
  2. Suddenly I get windows "Shutting down" screen, and back to Snoost main screen (with Windows, rescan system, reconnect etc) but i can't click Windows and on bottom screen i get "Loading System" message forever.
  3. Because i can't do anything i restart Snoost client.
  4. I get "Pairing to cloud rig failed" error and again, can't do anything with it.
  5. I need to wait 30 minutes until my cloud rig has been killed due to inactivity.
  6. I "Power On" my cloud rig. After ridiculously long launching time i finally can enter windows again.
  7. I launch my game and i see that my save game is reverted to state from point 1, and all save updates that i done between launch and situation described in point 2 just gone.
Anyway saves is lost always when i shutting down my cloud rig before saves has been uploaded to Steam cloud. I talking about F1 2017 game and saves are stored on Z: drive in Steam/userdata directory.

Snoobster
#46 November 5th, 18:59
Ok, so. I Wait long. Too long. Fixes for many things are only announced and never comes true. Now my patience is over. If you cant fix CRITICAL bug, that make your service useless why i pay for this?

So now i make best decision in this situation:

https://i.imgur.com/CQOJW9H.png

So Good bye community. I hope you have more patience than me.

Moderator
#47 November 6th, 03:00
Ok, so. I Wait long. Too long. Fixes for many things are only announced and never comes true. Now my patience is over. If you cant fix CRITICAL bug, that make your service useless why i pay for this?

So now i make best decision in this situation:

https://i.imgur.com/CQOJW9H.png

So Good bye community. I hope you have more patience than me. - Deadlytomato
Deadlytomato,

We understand your frustrations and have reviewed the posts you presented to us above. We don't have anything further to add at this time, but we can tell you we are actively working on a solution for these problems and to keep an eye out for updates. We hope to see you back soon.

Showing 25-47 of 47 comments