You must be logged in to use the forums. Don't have an account? Sign up for free.
Remember me
Snoobster
#0 December 5th 2017, 15:27

Preparing to connect

Paid for my subscription even though i've been struggling with the 3 day trial only to find that I am still unable to access "my gaming rig" with an annoying message saying Preparing to connect for the past 20 minutes.

Showing 1-8 of 8 comments
Snoobster
#1 December 5th 2017, 16:37
after another hour of waiting still no further forward and no reply from the staff. Please can a member of staff get back to me regarding this issue and possibly give an eta of when things will begin working

Moderator
#2 December 5th 2017, 17:21
Hi Natjayy,

Thank you for your report and patience. We are aware of the issue you have outlined and we are putting the finishing touches on a hotfix patch that internally has been shown to eliminate most pairing issues and startup / shutdown issues users have experienced since the latest major patch. Please keep an eye out for the update and let us know if you continue to experience issues.

Snoobster
#3 December 5th 2017, 20:27
Hi Curivity, Thank you for your reply, and any reason why my machine would shutdown suspicious activity or something ?

Staff
#4 December 5th 2017, 21:04
@Natjayy - did you receive any notice or message when it shut down?

Snoobster
#5 December 5th 2017, 21:06
Just said shutting down as if it was my pc then the screen changed from the virtual back to mine with snoost saying about suspicious activity. and all these years ive always trusted steam lol

Staff
#6 December 5th 2017, 21:38
The system has some automatic mechanisms that automatically kills a server if any suspicious activity is detected (torrenting, mining etc.) as these activities violates the terms.

If it was a mistake please just let us know in the customer service, then we'll dig into why it might have suspended the rig and see if it got caught wrongly.

Snoobster
#7 December 5th 2017, 21:41
I've just updated so I will check again, It might have been a glitch in the old version maybe, If the issue persist I will drop you a line in customer service.

Thanks Rune for your reply and getting back to me

Staff
#8 December 5th 2017, 21:41
You're more than welcome! Enjoy, and I hope it works well with the new update. :)

Showing 1-8 of 8 comments