You must be logged in to use the forums.
Remember me
#0 July 24th 2017, 23:58

Rig shuts down on its own


In the last three weeks I've had various occasions where my rig freezes up after a few minutes of gaming. After a minute or so, it goes into saving mode. When it is done saving, I'm back in the queue.

The problem is not structural as in each day, but happens on random occasions. But always at the first go of the day. I belive I'm always in the Western Europe server, but I'm not a 100% sure.

What is causing this problem and can I prevent it from happening?

Last edited: July 25th 2017, 00:40

Showing 1-4 of 4 comments
#1 July 25th 2017, 23:19
I must say that I'm quite dissapointed in the responisveness of team Snoost. Before I've posted this, I've sent a couple of mails over the last three weeks regarding this problem, all without any response. Before that I've sent some other mails in my first month as a member with some questions regarding issues. Again.... Pretty much all without any response. That's why I posted the problem now instead of mailing it to customer support. I almost feel that team Snoost is completly ignoring me, while I do not ignore the monthy fee I've been paying for the last two months.

I get the fact that this is in Aplha testing and the service is not fully functional as the guys at Snoost are still developing the service. I really love the concept and the way it works (when it works) And I can imagine the guys at Snoost are having a load of work that they are working on, while more problems are posted on the forum, plus the fact that the company must be growing and more pressing issues are probably higher on the agenda. I imagine they are working quite hard every day.

Still I think it is not proper conduct for the team to let me and others wait so long for an awnser with certain issues. Don't get me wrong, I'm not trying to bitch about these things or expect them to be solved immediatly but it is verry frustrating to wait for an awnser for over three weeks and still not get any response.

So please can I get an awnser to my question?

Last edited: July 25th 2017, 23:23

#2 July 26th 2017, 02:04
Hi koekiskoek,

We apologize for the lack of communication between us and you regarding your issue. Snoost, as you know, is in early Alpha therefore the team is small. We have just recently decided to add these message boards and are working to respond as soon as possible to all requests. I will personally see that your issue is being rectified and keep you in the know.

I will need some more information to relay:

  1. You said this happens only on your first rig boot-up of the day? Does this occur after a rig shutdown and a reboot or if you manually save and reboot?
  2. Have you tried exiting just the Chrome client and reopening the rig? I have personally experienced rig freeze ups before as well and this has temporarily fixed this issue for me.
  3. Can you pinpoint any specific task you are doing on the server when it freezes or a specific time point? I know you mentioned it was always a few minutes in. Is this exactly at 5 minutes, 10 minutes, etc.?
Thank you for your continued patience.

#3 July 26th 2017, 03:25
Hi Curivity,

Thanks for the reply! 1: The issue only occurs the first time I power on the rig and start playing. It does not happen every day. I always end a gaming session by powering off the rig and let it save. Even if it shuts down by itself and starts to save, I let it save. On most occasions I do not try a second boot-up because it takes some time.

2: The first thing I do when I encounter problems is to restart the chrome cliënt. You are right, that works on many occasions. However, it does not work on this one. When I try to restart the cliënt, it opens in saving mode.

3: I only use the service to play Total War: Warhammer for now. This means I am mostly playing this game while it occurs. Yesterday though, I was in the Steam menu. It is not bound to a specific time like 5 or 10 minutes, to the best of my knowledge. It may even take longer sometimes, but never longer than 30 minutes.

I have mentioned that I belived I was always in the West-Europe server, however today I am in Central-Europe. So that was not correct. It feels like it does not occure if i restart the cliënt before i start to open Steam and start gaming (I restart it a lot when it stays stuck on connection, authenticating and so on). My internet is wired and has over 150mb downloadspeed

As for the complaint:

I understand it being in Alpha and I dont mind these bugs that much, because it is part of the process of development. I have opened a discussion on the community about a month ago (Total War: Warhammer launcher issues). This issue was fixed as stated in my later comment. This was done within a week and I am gratefull for that. I was not dissapointed in the cloud gaming service, just in communication. But in that same discussion I have also mentioned this issue two times.

I can understand if the issue is not immediatly fixed and that you guys are busy. I just want to know if you know why it occurs and if I can do anything to prevent it from happening and maybe even help solve the issue.

Thanks again for the quick reply!

Last edited: July 26th 2017, 03:44

#4 August 2nd 2017, 08:49
Hi again Koekiskoek,

I just wanted to give you an update as promised. We are aware of these saving issues and are working toward a fix to be implemented in an update soon. There are similar accounts from other users on the forums, so don't feel alone on this matter. We apologize for the inconvenience this has caused, and hope you will continue providing us valuable feedback.

Thank you for being a part of the development, and again, keep a look out for an update soon!

Last edited: August 2nd 2017, 08:50

Showing 1-4 of 4 comments