You must be logged in to use the forums. Don't have an account? Sign up for free.
Remember me
#0 August 18th, 03:53

Same issues as everyone else: Can't get in

I have tried 2 times to get in but it just keeps loading. I've left it on for about two and a half hours with no luck. I cannot pay for something that takes over 3 hours to load. I will go with LiquidSky if this can't be fixed.

Showing 1-3 of 3 comments
#1 August 18th, 08:34
I must have tried like 10 times yesterday before I finally got in, so keep persisting. It also seems to help to close the Chrome extension, then clicking the "Open Cloud Rig" button on the web page to have it re-open. You'll probably need to do this multiple times, especially when trying to open Windows. I agree that it is not user-friendly, but it is an alpha after all..

Last edited: August 18th, 08:38

#2 August 20th, 17:35
Hi, and apologies for the delayed reply. I just replied to a different user (from this thread) with the same issue, and quoted the answer below:

I looked at our logs, and it looks like the cloud rig started saving right when we initiated some maintenance work, which caused it to somehow stall. Sorry for the inconvenience caused by this. It should work again now. :-) - RuneDalton
#3 August 21st, 08:56
Thanks RuneDalton, indeed seems to work again now!

Showing 1-3 of 3 comments