You must be logged in to use the forums. Don't have an account? Sign up for free.
Remember me
Snoobster
#0 July 15th, 13:57

White screen of death when opening games

What's happening to me:

  • installed Mad Max using steam; played for couple hours;
  • logged out, rig was saved;
  • logged back into windows several hours later; opened steam lke before;
  • tried to open MadMax; got a status of "Running" on steam and nothing else;
  • when I minimised the Steam window, noticed there was a MadMax application open in the taskbar, clicked on it, the entire screen was white; only taskbar was visible; waited for a while thinking it was loading up... nothing after 20 minutes;
  • tried restarting Steam, restarting the whole rig, logging out of Snoost and back in... nothing worked.
Solution:

  • log into your rig, open windows up; open steam up, log in;
  • if you're using BigScreen mode, goto settings (top right) and tell it not to launch in BigScreen mode; the following instructions might work in BigScreen mode but I'm just not familiar with the steps required to get to the same place;
  • restart steam; if you're in the normal desktop mode, you should see your games on the left side;
  • right click on MadMax, properties, local files tab, verify integrity of game files;
  • this checks if any of the files have been corrupted; mine started to download about 13GB of the game again; after that, it worked.
  • keep in mind tho, you have to do this every time you load up the game; it happened to me on my 2nd and 3rd attempt to play it; only time it didn't happen was when I first installed the game.
Thoughts:

  • Googled and only people using Cracks had the same issue with this specific game; Odd as I'm using steam!
  • A lot of people were saying it was a resolution/integrated graphics issue; followed their instructions but didn't fix anything;
  • as this seems to happen all the time, I wonder if it's a Rig issue (when saving, backing up, restoring files might get lost, damaged... ) ;
A

Showing 1-1 of 1 comments
Staff
#1 July 27th, 12:13
Great troubleshooting @lordalex91, thank you! :-)

I just wanted to let you know that we have successfully been able to recreate the problem, and that it is related to the "files missing" issue which is also being discussed on the forums. We are working on a robust upgrade to the way the cloud gaming service handles data synchronisation, and will in the meantime see if we can implement some fixes for some of the underlying symptoms.

Thanks for sharing in detail, it really helps us in the debugging process, so we may more quickly fix the problem.

Showing 1-1 of 1 comments