You must be logged in to use the forums. Don't have an account? Sign up for free.
Remember me
Snoobster
#0 December 4th, 01:08

Wierd problem - no D drive!

I noticed after the update it was using D drive instead of Z. It worked twice and I got to use my games for a bit, but tonight I tried to play WoW with the wife, and when I finally got into the stream my windows instance had no D drive! I couldn't find a way to do anything about it so I just closed everything. Now when I try to connect it says ' We were unable to load your cloud rig, try again in a few minutes'. I love this service when it works, but its been buggy since I started with it this last week.

Showing 1-6 of 6 comments
Snoobster
#1 December 4th, 01:36
Update - it connected, but the Windows icon is greyed out, and the reconnect widget on the side keeps spinning. I'll just try back later-I hope it all gets worked out, I love it when this is working!

Moderator
#2 December 4th, 02:14
Hi Molefish,

Thank you for your report. The D drive is the expanded hard drive we are using now, so you shouldn't see any more Z drive. I have seen reports of the D drive not fully booting up with the rig and I will discuss this with the developers. Give it some time to pair as before; I hope to have more information for you soon.

Snoobster
#3 December 4th, 21:56
Thanks for the update, its good to know its getting looked at. It's such a good solution for most of us that we're chomping at the bit to speak to be able to smoothly use the service. Keep up the good work :)

Game reviewer
#4 December 4th, 23:39
Same thing here. I've been having a lot of trouble with the rigs since the patch a couple days ago that updated the storage, I'm sure they'll get ironed out soon.

Snoobster
#5 December 7th, 23:21
All working now, thanks Snoost team :) Does snoost have a marketing or affiliate program? I feel like many linux gamers would benefit from knowing this is an option... anyhow, thanks take care all :)

Staff
#6 December 8th, 10:10
Glad it works. :) @Molefish, you are more than welcome to write our customer service, and we will get you set up.

Showing 1-6 of 6 comments