Showing 25-29 of 29 comments
Snoobster
#25 August 8th, 23:12
I also am having the "saving issue". Emailed twice with no reply so far, it looks like the only solution is to wipe my rig? I've never even gotten past "saving" so what freakin "rig"do I have? Oh I have attempted logging in at least 30+ times staring blindly at the blue line swipe across my screen for hours

Last edited: August 8th, 23:12

Staff
#26 August 8th, 23:18
Hi @Antonio43 - It sounds like the "blue line swipe" might be a different issue, sometimes resolved by closing/opening the Chrom Extension when it happens.

Both issues are being worked on, and will be fixed in the upcoming update. Data persistence will be improved drastically when we fix the "saving" issue that some users are experiencing.

Snoobster
#27 August 9th, 00:09
Hello, @RuneDalton, Thanks for the reply, and I apologize for my clear frustration. I think everyone knows the feeling when they get a new gaming opportunity, and a roadblock gets in the way. Good luck

Snoobster
#28 August 9th, 00:13
Okay so now I have actually gotten in and I have 2 options Windows or steam. I click steam because I am on a mac. it takes me to the nvidia game stream with a blue thinking circle. Also tried windows which did load and the steam short cut would not open steam. I am getting closer

Staff
#29 August 9th, 00:22
Of course, no worries. :-) We're working to address any frustration users might have, and luckily yours are some that we are already prioritising to fix. In the meantime, it may be a better idea to run the "Windows" option rather than "Steam", since that gives you a more native control over the cloud rig, thus not risking being unable to open due to for instance a new Steam update etc.

Showing 25-29 of 29 comments