You must be logged in to use the forums. Don't have an account? Sign up for free.
Remember me
#0 July 14th, 14:50

rig loads without games on it

I had two games on my rig, but now the rig loads without them. What is more, steam doen't work.

Showing 1-15 of 15 comments
#1 July 14th, 16:56
I & others had this problem during trial. Still, Rune told us it shouldn't be the case

#2 July 14th, 16:59
how long did it take to fix the problem?

#3 July 14th, 18:38
Having the same issue. Starting using this yesterday; opened it up today and boom, no games.

Any fix? Or does it only save once I become a customer?

#4 July 14th, 18:50
I am a customer and have the same problem.

#5 July 14th, 18:55
It saves after you become member (though not intended). After trial expires, you might get stuck "Connecting". Billing screen will be buggy.

Was on trial a month ago and still see people having similar problems as I had.

#6 July 14th, 20:21
So I've added my billing details and tested to see if anything gets saved on the Z drive by creating text files in both the steam and non-steam folders.

Rig: EC2AMAZ-44C723H West Europe server, Friday 14th July 2017, London time: 18:49 - created files, shut down, saving rig. 18:52 - powering back on. 19:12 - connected, opening windows. files were there. Woo!

Going to re-install the game I installed last night and follow the same steps to see if that gets saved this time round. If you don't hear from me again, everything's worked great and am immersed into MadMax.


#7 July 14th, 22:08
@lordalex91 Is your Steam working correctly?

#8 July 15th, 00:41
@noi88 yes. played uninterrupted for several hours, saved, logged out, logged back in and the game was there. All good!

#9 July 15th, 00:54
@noir88 Just close Steam using Task Manager then relaunch.

#10 July 15th, 01:28
Having another issue now. Opened up Windows, opened up Steam, fired up MadMax but only got a white screan + the windows taskbar at the bottom. Nothing else loads.

Anyone else got this?

#11 July 15th, 10:28
@lordalex91 Have you tried Shift+Alt+Q then restart the stream while the game is running?

#12 July 15th, 13:09
@GoldBuck I have, no luck. However, I found a different solution. Will post in a separate thread.

#13 July 15th, 13:28
@lordalex91 Try streaming using

#14 July 15th, 14:31
@GoldBuck that worked, I wonder why it has not occurred to me. what is by the way?

#15 July 15th, 15:13 is like TeamViewer for gaming - low latency. Can be used with Snoost.

Showing 1-15 of 15 comments